Author Topic: Bootlace 2.1.1 Released - iPod Touch 1G support!  (Read 2204 times)

Offline Neonkoala

  • Global Moderator
  • Member
  • *****
  • Posts: 294
  • Karma: +3/-0
    • View Profile
    • Neonkoala.co.uk
Bootlace 2.1.1 Released - iPod Touch 1G support!
« on: November 23, 2010, 12:36:06 AM »
Code: [Select]
/*
 * Although the flashing process is considered safe, the iDroid Project is not responsible for bricked devices,
 * do some research & if you have any concerns about the possible effects raise these with us before flashing it!
 *
 * YOU are choosing to make these modifications - Under no circumstances will the iDroid Project be held
 * accountable for any damage incurred as a direct result of using our software.
 */

Bootlace 2.1.1 has been released so update now! This update includes iPod Touch 1G support as well as fixing a number of issues with recent jailbreaks. All Redsn0w, PwnageTool and Blackra1n jailbreaks should now be supported on compatible firmwares.

This release also allows you to update OpeniBoot to 0.2. This is recommended for all those who use iDroid.

Also Bootlace can now be found in the community BigBoss repository. No need to add a 3rd party one now!

Supported Devices/iOS versions (Not including GM seeds)

Reminder: iOS 4.2 is not fully supported by jailbreaks yet and as such is not compatible with Bootlace currently. DO NOT UPGRADE!

iPod Touch 1G
  • 3.1.2
  • 3.1.3

iPhone 2G
  • 3.1.2
  • 3.1.3

iPhone 3G
  • 3.1.2
  • 3.1.3
  • 4.0
  • 4.0.1
  • 4.0.2
  • 4.1

Jailbreaks
  • PwnageTool
  • Redsn0w
  • Blackra1n

IF YOUR DEVICE/IOS VERSION/JAILBREAK IS NOT LISTED, THEN IT IS NOT SUPPORTED.

If you have any questions, or need support, please post in the bootlace board, and not to this topic!

Documentation
Please see: http://www.idroidproject.org/wiki/Bootlace
« Last Edit: November 23, 2010, 08:16:09 AM by nickp666 »
iPhone 3G | iPhone 4

Offline nickp666

  • Administrator
  • Member
  • *****
  • Posts: 595
  • Karma: +41/-1
    • View Profile
    • http://www.nickpack.com
  • iDevice: iPhone 3G
  • iDroid Version: Bleeding Edge
  • Jailbreak: redsn0w
Re: Bootlace 2.1.1 Released - iPod Touch 1G support!
« Reply #1 on: November 24, 2010, 09:26:34 PM »
BUMP
http://dev.idroidproject.org - iDroid Project Community Issue Tracker

http://idroid.nickpack.com - My iDroid File Dump

http://github.com/iDroid-Project - Repos

Offline campi9

  • Member
  • Posts: 26
  • Karma: +0/-0
    • View Profile
Re: Bootlace 2.1.1 Released - iPod Touch 1G support!
« Reply #2 on: November 24, 2010, 10:28:58 PM »
Thank you guy for the hard work you are doing!! Davide

Offline Tavor

  • Member
  • Posts: 12
  • Karma: +0/-0
    • View Profile
  • iDevice: iPhone 2G 3.1.3
  • iDroid Version: Mojo 1.0.3
  • Jailbreak: Pwnage Tool
Re: Bootlace 2.1.1 Released - iPod Touch 1G support!
« Reply #3 on: November 25, 2010, 02:32:12 AM »
So, is the sleep on resume working?

Offline Riqz

  • Member
  • Posts: 6
  • Karma: +0/-0
    • View Profile
  • iDevice: iPhone 3G
  • iDroid Version: Mojo
  • Jailbreak: redsn0w 0.9.6b2
Re: Bootlace 2.1.1 Released - iPod Touch 1G support!
« Reply #4 on: November 25, 2010, 10:16:40 AM »
So, is the sleep on resume working?

They're talking about bootlace NOT iDroid.

Offline Straussberg

  • Member
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: Bootlace 2.1.1 Released - iPod Touch 1G support!
« Reply #5 on: November 25, 2010, 11:20:53 AM »
Its great to see such progress in the short life of these projects! Keep up the good work!

Offline WinterAce

  • Member
  • Posts: 16
  • Karma: +0/-0
    • View Profile
  • iDevice: iPod Touch 1G
  • iDroid Version: MoJo 1.0.4.1
  • Jailbreak: redsn0w 0.9.4
Re: Bootlace 2.1.1 Released - iPod Touch 1G support!
« Reply #6 on: November 25, 2010, 11:23:49 AM »
Thanks for the updates. But it still says that my jailbreak is not supported though I jailbroke my IPT with 0.9.3. I did install iDroid successfully with Bootlace 2.0.4.

I currently have an internet problem where pages load halfway through and then stops. So could it be that Cydia did not download 2.2.1 completely before installation?

Offline Neonkoala

  • Global Moderator
  • Member
  • *****
  • Posts: 294
  • Karma: +3/-0
    • View Profile
    • Neonkoala.co.uk
Re: Bootlace 2.1.1 Released - iPod Touch 1G support!
« Reply #7 on: November 25, 2010, 02:08:56 PM »
Thanks for the updates. But it still says that my jailbreak is not supported though I jailbroke my IPT with 0.9.3. I did install iDroid successfully with Bootlace 2.0.4.

I currently have an internet problem where pages load halfway through and then stops. So could it be that Cydia did not download 2.2.1 completely before installation?

Send me your /var/tmp/Bootlace.log please.
iPhone 3G | iPhone 4

Offline WinterAce

  • Member
  • Posts: 16
  • Karma: +0/-0
    • View Profile
  • iDevice: iPod Touch 1G
  • iDroid Version: MoJo 1.0.4.1
  • Jailbreak: redsn0w 0.9.4
Re: Bootlace 2.1.1 Released - iPod Touch 1G support!
« Reply #8 on: November 25, 2010, 04:31:02 PM »
@Neonkoala: I've sent you the log, but I'll also post it here.

Code: [Select]
2021-11-25 20:30:48.300 Bootlace[560:613] -[commonFunctions getPlatform] [Line 120] Platform: iPod1,1
2021-11-25 20:30:48.324 Bootlace[560:613] -[commonFunctions getSystemVersion] [Line 146] iOS Version: 3.1.3
2021-11-25 20:30:48.334 Bootlace[560:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 58] Configuration
2021-11-25 20:30:48.339 Bootlace[560:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 59] ==========================================
2021-11-25 20:30:48.345 Bootlace[560:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 60] console logfile = /var/tmp/Bootlace.log
2021-11-25 20:30:48.350 Bootlace[560:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 61] ==========================================
2021-11-25 20:30:48.459 Bootlace[560:4403] -[OpeniBootClass opibPatchKernelCache] [Line 878] Checking device compatibility...
2021-11-25 20:30:48.970 Bootlace[560:4403] -[OpeniBootClass opibKernelMD5:] [Line 861] Kernel MD5: da5348fe0ac42534538980536bf4f30b
2021-11-25 20:30:48.982 Bootlace[560:4403] -[OpeniBootClass opibPatchKernelCache] [Line 919] No MD5 matches found, aborting...
2021-11-25 20:30:49.436 Bootlace[560:613] -[FirstLaunchViewController updateGUI:] [Line 71] Error triggered. Fail code: -3
It's a MD5 unmatch. So, how can I fix this?

Offline NOMIOMI

  • Member
  • Posts: 47
  • Karma: +0/-32
    • View Profile
Re: Bootlace 2.1.1 Released - iPod Touch 1G support!
« Reply #9 on: November 26, 2010, 10:03:54 AM »
i have jailbreak the ios 4.1 with pawngtool but the bootlace is  error is kernal is not match ?????
what is the problem i have downloaded latest bootlace from cydia