Author Topic: Idroid stuck in linux boot  (Read 159 times)

Offline scarygood536

  • Member
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Idroid stuck in linux boot
« on: August 26, 2010, 01:04:26 AM »
Hey after finally getting openiboot installed (yey!! took long enough to figure out) I installed idroid 2.2 ( i think) through bootlace. Installing went perfect! I restarted my ipod selected Android and pressed home. Took a little bit for it to boot but it did it in 3 or so minutes. Alright here comes the screw up.... I was playing around with the settings (wifi) Couldn't get it connected to my router. I guess i wasn't close enough (cool). So stupid me i clicked camera, well 1g ipod touch clearly doesn't have one of those color capturing devices. so It launched the app to a snowy background. Well it locked up in the snowy abyss. so i was forces to Home+Lock button it. Tried to restart android. No go. (insert unnecessary profane word here) It was stuck in a sleep wake cycle of some sort. Totally uncalled for. So, I launched OSX and went to bootlace and uninstalled and reinstalled idroid. Now which brings me to the present, It goes to linux boot and  stops with a _ after this command :
Code: [Select]
NVM this code its way to long unless you really need it ill give it to ya

Long command short i just found out its a kernel panic: not syncing VFS: unable to mount root on unknown-block(1,0)

(1,0) is where idroid resides right? poop. How might i go about fixing this without redoing everything?

Thanks for any input!
Jeff