Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Drivers & Client Tools (Windows) / The required section was not found in the INF
« Last post by chrisall on June 23, 2012, 10:19:54 PM »
On WinXP I ran the OpeniBoot installer, which created the folders in c:\program files, but when trying to install the hardware I browse to oibdev.inf, select the Apple Mobile Device (OpeniBoot Mode) but then receive error "The required section was not found in the INF"

No portable devices are shown in device manager.

12
iPhone 2G / Iphone 2g wont boot into idroid
« Last post by snakefang38 on June 21, 2012, 08:18:50 PM »
I am on 3.1.3 jailbroken with redsn0w.  Everything is done i have openiboot and everything installed using the manual way because bootlace was giving me problems.  But as you see it goes and stops right after booting android.  I double checked and i am pretty confident that everything is where it should be and that i did everything.  Any help thank you.

14
iPhone 3G / Re: Stuck on resolving dependencies installation
« Last post by kyatia on June 18, 2012, 10:27:31 PM »
So if I jailbreak with another software is it going to work fine? Which one do you not support? I used iPhone 3G because many sources including the documentation said that iPhone 3g was the best support. [I wouldn't want to brick my 4s or iPad anyway]. How do I manually extract the firmware. Sorry I no understand because i am a newbie at the iOS dual booting concept.

*EDIT 1* I use iOS 4.2.1

*EDIT 2* Can someone just point me to a resource that specify the installation method for an iPhone 3G running on iOS firmware 4.2.1 and was jailbroken by redsn0w_win_0.9.12b2?
15
iPhone 3G / Re: Stuck on resolving dependencies installation
« Last post by nickp666 on June 18, 2012, 08:27:14 PM »
Y U SCROLL TEXT?  :P

There are issues with Bootlace and recent redsn0w versions - it fails to extract the touchscreen firmware and therefore just hangs at that point, you'll have to manually extract the firmware to get it to work or use a much older version of redsn0w (As I am not sure that Bootlace will ever be fixed for this issue given that we dont support those devices anymore)
16
iPhone 3G / Stuck on resolving dependencies installation
« Last post by kyatia on June 17, 2012, 08:51:59 PM »
Why is it stuck on resolving dependencies?
Whenever I try to install the iDroid it starts installing alright but then it gets stuck on resolving dependencies. I though maybe the Wifi was sleeping and used insomnia pro, but even then it was stuck on resolving dependencies. I got bored so I booted from Android but then it wasn't functioning properly! It wouldn;t respond to my touch but the buttons worked fine.

Can some one help me? Please!!!!!!!!!!!!!!!!!!!!
17
General discussion / Re: Project is dead
« Last post by JJJohan on June 16, 2012, 04:01:55 PM »
The last commit was 2 months ago. I understand you guys do this as a hobby and have a personal life but I really hope to see the day I can get Android running on my iPhone 4, even the bare bones of it. I've been following the project for some time and I'm looking forward to it, but with 2 month gaps I'm sceptical to expect even an early build within the next 2 years.
18
OpeniBoot Development / Re: Damaged YAFTL context
« Last post by Oranav on June 16, 2012, 07:41:59 AM »
I think iBoot spits out debug data into the serial port only if the "debug-uarts" NVRAM variable is 1,
but I guess your NVRAM is also damaged.
You can however patch iBoot so it assumes "debug-uarts" is 1 by default, but I think it's easier over USB.

I was wrong, that log was the restore log, not the iBoot one.
Can you load iBoot using syringe (the same way you load OpeniBoot) and see if there's any output on iRecovery?
19
OpeniBoot Development / Re: Damaged YAFTL context
« Last post by trpaslik on June 15, 2012, 05:16:27 PM »
Ah, sorry, here is it: http://pastebin.com/3qpPtECd
Looks like nothing interesting is there, disconnect at some early stage w/o returning device log :(
Is it possible to see that boot log i.e. on serial port in real time?
20
OpeniBoot Development / Re: Damaged YAFTL context
« Last post by Oranav on June 14, 2012, 06:01:09 PM »
That's the OpeniBoot log (though it still helps).
I'd like to see the iBoot log, from the restore process...
It is stored in "~/Library/Logs/iPhone Updater Logs/" or "%AppData%\Apple Computer\iTunes\iPhone Updater Logs\".
Pages: 1 [2] 3 4 ... 10