Author Topic: solved - delete pls  (Read 2192 times)

Offline Novo

  • Member
  • Posts: 24
  • Karma: +0/-0
    • View Profile
solved - delete pls
« on: October 12, 2010, 08:21:17 PM »
solved using 32bit Ubuntu.
- delete pls
« Last Edit: November 13, 2010, 11:24:06 PM by Novo »

Offline Novo

  • Member
  • Posts: 24
  • Karma: +0/-0
    • View Profile
Re: Help compiling Jaywalkers OpeniBoot on x64
« Reply #1 on: October 14, 2010, 04:04:14 PM »
no idea what i should do different on x64?

Offline Rekoil

  • Administrator
  • Member
  • *****
  • Posts: 331
  • Karma: +1338/-1
    • View Profile
Re: Help compiling Jaywalkers OpeniBoot on x64
« Reply #2 on: October 14, 2010, 05:49:20 PM »
Have you installed the package "libc6-dev-i386"?
32gb factory unlocked iPhone 3GS with early bootrom and shsh for all available firmwares
others: 16gb iPhone 3G, 16gb iPhone 2G, 8gb iPod touch 1G, 16gb iPod touch 1G, aTV2

status

Offline Novo

  • Member
  • Posts: 24
  • Karma: +0/-0
    • View Profile
Re: Help compiling Jaywalkers OpeniBoot on x64
« Reply #3 on: October 20, 2010, 12:10:04 AM »
Have you installed the package "libc6-dev-i386"?
yes and no it failed again on building mk8900image

Offline Noxer

  • Member
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Help compiling Jaywalkers OpeniBoot on x64
« Reply #4 on: October 30, 2010, 08:42:18 PM »
Try to put this:

Code: [Select]
ARCH=x86_64 PLATFORM=IPOD2G make openiboot.img3
it should work  :D

Cheers!

sorry i didn't see ur message D:
« Last Edit: October 30, 2010, 08:44:03 PM by Noxer »