Author Topic: Troubles Installing and Using Tools (Linux Mint)  (Read 625 times)

Offline scottsational

  • Member
  • Posts: 2
  • Karma: +0/-0
    • View Profile
  • iDevice: Iphone 1g and 3gs
  • iDroid Version: Spamophzki 1.0.3
  • Jailbreak: redsn0w 0.96b4
Troubles Installing and Using Tools (Linux Mint)
« on: January 27, 2012, 08:15:31 AM »
When running the ./loadibec from my Linux Mint Desktop I get this.  What I enter then follows the results:

Code: [Select]
sudo ./loadibec openiboot.img3

./loadibec: error while loading shared libraries: libcurl.so.4: cannot open shared object file: No such file or directory

I further researched and thought I may not have the correct libreadline5-dev

Again when trying to install it I receive this:

Code: [Select]
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package libreadline5-dev is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  libreadline-gplv2-dev:i386 lib64readline-gplv2-dev:i386
  libreadline-gplv2-dev

E: Package 'libreadline5-dev' has no installation candidate



Any ideas?

Offline nickp666

  • Administrator
  • Member
  • *****
  • Posts: 682
  • Karma: +45/-0
    • View Profile
    • http://www.nickpack.com
  • iDevice: Various
  • iDroid Version: Latest
  • Jailbreak: Various
Re: Troubles Installing and Using Tools (Linux Mint)
« Reply #1 on: January 27, 2012, 10:09:10 AM »
You need to install curl, the clue is in the error message ;)

Offline scottsational

  • Member
  • Posts: 2
  • Karma: +0/-0
    • View Profile
  • iDevice: Iphone 1g and 3gs
  • iDroid Version: Spamophzki 1.0.3
  • Jailbreak: redsn0w 0.96b4
Re: Troubles Installing and Using Tools (Linux Mint)
« Reply #2 on: January 28, 2012, 03:41:30 AM »
Duh, thanks.  Much appreciated.