Author Topic: yet another kernel does not match compatible jailbreaks thread  (Read 725 times)

Offline daogre

  • Member
  • Posts: 1
  • Karma: +0/-0
    • View Profile
  • iDevice: Ipod touch 1g
  • iDroid Version: none yet
  • Jailbreak: redsn0w 0.9.10b5
yet another kernel does not match compatible jailbreaks thread
« on: January 31, 2012, 05:06:38 AM »
I have an ipod touch 1g that I jailbroke with redsn0w 0.9.10b5 that gives me the 'kernel does not match' error.  I tried earlier versions of redsn0w (9.6 and 9.8 ) that are reported to work with bootlace but they said my ipsw wasn't compatible - 0.9.10 was the only one that worked.  I couldn't find a list of which version of redsn0w are supported.  Also, my ios version is 3.1.3 (7E18)

Attempting to install openiboot over the command line gives me a -3 error also (they are the same?).

Thanks so much for all your hard work!

-DO

Here is my log:
Code: [Select]
2022-01-30 23:00:58.431 Bootlace[295:613] -[commonFunctions getPlatform] [Line 120] Platform: iPod1,1
2022-01-30 23:00:58.455 Bootlace[295:613] -[commonFunctions getSystemVersion] [Line 146] iOS Version: 3.1.3
2022-01-30 23:00:58.462 Bootlace[295:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 61] Configuration
2022-01-30 23:00:58.467 Bootlace[295:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 62] ==========================================
2022-01-30 23:00:58.473 Bootlace[295:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 63] console logfile = /var/tmp/Bootlace.log
2022-01-30 23:00:58.478 Bootlace[295:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 64] ==========================================
2022-01-30 23:00:58.484 Bootlace[295:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 65] Version: 2.1.6
2022-01-30 23:00:58.587 Bootlace[295:4403] -[OpeniBootClass opibPatchKernelCache] [Line 878] Checking device compatibility...
2022-01-30 23:00:59.578 Bootlace[295:4403] -[OpeniBootClass opibKernelMD5:] [Line 861] Kernel MD5: dbbae90fa2d62a786790e7b52a9dc082
2022-01-30 23:00:59.587 Bootlace[295:4403] -[OpeniBootClass opibPatchKernelCache] [Line 938] No MD5 matches found, aborting...
2022-01-30 23:01:00.089 Bootlace[295:613] -[FirstLaunchViewController updateGUI:] [Line 71] Error triggered. Fail code: -3

« Last Edit: January 31, 2012, 05:18:14 AM by daogre »

Offline thesluicegate

  • Member
  • Posts: 3
  • Karma: +0/-0
    • View Profile
  • iDevice: ipod touch
  • iDroid Version: none
  • Jailbreak: redsn0w
Re: yet another kernel does not match compatible jailbreaks thread
« Reply #1 on: February 04, 2012, 02:26:05 AM »
You should be aware that Open iBoot no longer works it seems. Don't waste your time with this any more. You will get an error when Open iBoot (A part of Bootlace) tries to contact the Apple server.

Look elsewhere on this forum and you will see others with the same problem, and no solutions.


Offline nickp666

  • Administrator
  • Member
  • *****
  • Posts: 682
  • Karma: +45/-0
    • View Profile
    • http://www.nickpack.com
  • iDevice: Various
  • iDroid Version: Latest
  • Jailbreak: Various
Re: yet another kernel does not match compatible jailbreaks thread
« Reply #2 on: February 06, 2012, 08:25:51 PM »
Apple have prevented us from pulling the required firmware files from their servers (Which we cannot host legally) direct from phones which is why Bootlace will not install it on a 1G iPod.

You can still install manually as this process is different.