Author Topic: idroid on firmwre 2.0.2???  (Read 545 times)

Offline XeBuZer0

  • Member
  • Posts: 1
  • Karma: +0/-0
    • View Profile
    • XeBuZer0
  • iDevice: iPod touch 1g
  • iDroid Version: anyone that works :P
  • Jailbreak: blackra1n
idroid on firmwre 2.0.2???
« on: June 04, 2012, 03:58:34 AM »
hi :)

I have a question, I've been trying to get openiboot on my ipod touh 1g, and I'm getting this error:



I don't know what is wrong, and I tryed searhing this error but I had no luck, also I got all the libraries as curl, libusb, and readline updated, could this be because my ipod touch is on 2.0.2 firmware ?
I'm on ubuntu 11.04 and the ipod is jailbroken with custom firmware
thanks ;)

Offline ddominator

  • Global Moderator
  • Member
  • *****
  • Posts: 1422
  • Karma: +2/-1002
  • Trust me, I'm a doctor.
    • View Profile
    • Unofficial iDroid News Blog
  • iDevice: iPhone 2G 3.1.3
  • iDroid Version: Pepparkaka (ddominator custom)
  • Jailbreak: redsn0w 0.94
Re: idroid on firmwre 2.0.2???
« Reply #1 on: June 04, 2012, 05:00:07 AM »
Minimum requirement is firmware 3.12 above
Help Google takeover the world. Use Android on your mobile devices, use Chrome Browser, use Chrome OS!!!  Sell your souls to Google!
Useful links:
FAQ - http://www.idroidproject.org/wiki/FAQ
User Manual - http://www.idroidproject.org/wiki/User_Manual
Recovery Mode - http://www.idroidproject.org/wiki/DFU