Author Topic: zephyr2.bin  (Read 864 times)

Offline Alextech625

  • Member
  • Posts: 8
  • Karma: +0/-0
    • View Profile
  • iDevice: Ipod Touch 1G and 2G
  • iDroid Version: .....
  • Jailbreak: redsn0w and Greenois0n
zephyr2.bin
« on: June 08, 2012, 11:23:34 AM »
Hello all


I've recently installed idroid the manual way, due to bootlace not working.

but when i tried to find the zephyr2.bin file i couldn't extract it, so i jumped the gun and continued to the other steps. meaning I have openiboot and idroid but idroid doesn't work because the touchscreen doesn't work at all.

I know i need to find the zephyr2.bin file but I just can't extract it.  iokittools isn't on cydia from my searching.

So where do i go from here, can anyone help me?


( so you know I'm doing this on windows 7 64bit ) (I'm not running Linux and I'm not installing it ok! )

Offline ddominator

  • Global Moderator
  • Member
  • *****
  • Posts: 1422
  • Karma: +2/-1002
  • Trust me, I'm a doctor.
    • View Profile
    • Unofficial iDroid News Blog
  • iDevice: iPhone 2G 3.1.3
  • iDroid Version: Pepparkaka (ddominator custom)
  • Jailbreak: redsn0w 0.94
Re: zephyr2.bin
« Reply #1 on: June 09, 2012, 04:49:07 AM »
You can use virtual box. No other way to get it. Zephyr2.bin is proprietary Apple material so you won't find a link to it anywhere here.
Help Google takeover the world. Use Android on your mobile devices, use Chrome Browser, use Chrome OS!!!  Sell your souls to Google!
Useful links:
FAQ - http://www.idroidproject.org/wiki/FAQ
User Manual - http://www.idroidproject.org/wiki/User_Manual
Recovery Mode - http://www.idroidproject.org/wiki/DFU

Offline fergy

  • Member
  • Posts: 62
  • Karma: +0/-0
  • iDroidproject fastest Kernel dev
    • View Profile
    • iDroidproject
  • iDevice: 2G,3G,3GS,4,4S, (5 will come soon)
  • iDroid Version: own,4.0.1 powered
  • Jailbreak: redsn0w,evasi0n
Re: zephyr2.bin
« Reply #2 on: September 12, 2012, 09:26:26 PM »
@ddominator, Not here, but by googling, He will find.
NOTE that We are not responsible if touch will still not work, as any single device (touch) have own calibration, so don't use bin's You find by google!!!

EDIT:
Quote from: Alextech625
iokittools isn't on cydia from my searching.
Try with: IOKit Tools
« Last Edit: September 29, 2012, 09:33:12 PM by fergy »