Author Topic: [SOLVED] Por que 4.2.1 no?!? / Why not 4.2.1?!?  (Read 520 times)

Offline cleyvin

  • Member
  • Posts: 6
  • Karma: +1/-0
    • View Profile
  • iDevice: 3G
  • iDroid Version: Pepparkaka 11.04
  • Jailbreak: no se...
[SOLVED] Por que 4.2.1 no?!? / Why not 4.2.1?!?
« on: June 04, 2011, 05:57:08 AM »
Hola!  :)

La mejor iOS creada para el iPhone 3G es la 4.2.1. Quiero saber por que en esta iOS no se puede instalar iDroid!?!
Es que tube que restaurar el iPhone y le instale esta iOS y me he encariƱado con ella, pero tambien quiero iDroid  :-\

English Version>>>>>>>>

Hi!  :)

Why I can't install iDroid on iOS 4.2.1?  ???
« Last Edit: June 06, 2011, 05:37:25 AM by cleyvin »

Offline ddominator

  • Global Moderator
  • Member
  • *****
  • Posts: 1403
  • Karma: +1/-1002
  • Trust me, I'm a doctor.
    • View Profile
    • Unofficial iDroid News Blog
  • iDevice: iPhone 2G 3.1.3
  • iDroid Version: Pepparkaka (ddominator custom)
  • Jailbreak: redsn0w 0.94
Re: Por que 4.2.1 no?!? / Why not 4.2.1?!?
« Reply #1 on: June 04, 2011, 06:34:02 AM »
What jailbreak are you using?

How are you trying to install iDroid?
« Last Edit: June 04, 2011, 06:36:15 AM by ddominator »
Help Google takeover the world. Use Android on your mobile devices, use Chrome Browser, use Chrome OS!!!  Sell your souls to Google!
Useful links:
FAQ - http://www.idroidproject.org/wiki/FAQ
User Manual - http://www.idroidproject.org/wiki/User_Manual
Recovery Mode - http://www.idroidproject.org/wiki/DFU

Offline cleyvin

  • Member
  • Posts: 6
  • Karma: +1/-0
    • View Profile
  • iDevice: 3G
  • iDroid Version: Pepparkaka 11.04
  • Jailbreak: no se...
Re: Por que 4.2.1 no?!? / Why not 4.2.1?!?
« Reply #2 on: June 04, 2011, 08:28:46 AM »
Perdon por hacerte perder el tiempo...  :-\
Acabo de leer que con 'Bootlace' Se puede instalar... Prometo leer antes de preguntar!

Translate>>>>

Sorry to waste your time...  :-\
I just read that 'Bootlace' you can install iDroid on iOS 4.2.1... I promise to read before asking!
Thanks