Author Topic: Need help with BootLace?  (Read 264 times)

Offline jmosi

  • Member
  • Posts: 2
  • Karma: +0/-0
    • View Profile
  • iDevice: iPod Touch 1g
  • iDroid Version: Pepperkaka 11.01
  • Jailbreak: redsn0w
Need help with BootLace?
« on: September 05, 2011, 05:09:39 PM »
Hello forum. Recently I've been trying to install Android on an old iPod Touch 1g.  After downgrading to 3.1.2, I jailbroke with redsn0w .9. BUt, when I launched Cydia, it throws loads of fetching errors at me and than refuses to load past the "Loading Data" screen. After some research it looks like this is a common bug with no fix (that i've seen). I did JB with redsn0w though, which means I can use iFunbox to install .deb files automatically. My question is does anyone have a .deb file for the latest release of BootLace OR does anyone know how to solve my problem with Cydia?

Thanks in advance! :)

Offline ddominator

  • Global Moderator
  • Member
  • *****
  • Posts: 1363
  • Karma: +1/-1001
  • Trust me, I'm a doctor.
    • View Profile
    • Unofficial iDroid News Blog
  • iDevice: iPhone 2G 3.1.3
  • iDroid Version: Pepparkaka (ddominator custom)
  • Jailbreak: redsn0w 0.94
Re: Need help with BootLace?
« Reply #1 on: September 05, 2011, 05:20:35 PM »
Your problem is with Cydia.

Also Bootlace cannot install android on iPod touch because Apple moved some iPT 1G files from their servers.

It would be best to just install Android manually. Android will be VERY SLOW on iPod Touch because of the hardware.
Help Google takeover the world. Use Android on your mobile devices, use Chrome Browser, use Chrome OS!!!  Sell your souls to Google!
Useful links:
FAQ - http://www.idroidproject.org/wiki/FAQ
User Manual - http://www.idroidproject.org/wiki/User_Manual
Recovery Mode - http://www.idroidproject.org/wiki/DFU

Offline jmosi

  • Member
  • Posts: 2
  • Karma: +0/-0
    • View Profile
  • iDevice: iPod Touch 1g
  • iDroid Version: Pepperkaka 11.01
  • Jailbreak: redsn0w
Re: Need help with BootLace?
« Reply #2 on: September 05, 2011, 05:27:44 PM »
In that case is there a .deb for iokittools? I need the Zephyr extraction but can't get it without Cydia

Offline ddominator

  • Global Moderator
  • Member
  • *****
  • Posts: 1363
  • Karma: +1/-1001
  • Trust me, I'm a doctor.
    • View Profile
    • Unofficial iDroid News Blog
  • iDevice: iPhone 2G 3.1.3
  • iDroid Version: Pepparkaka (ddominator custom)
  • Jailbreak: redsn0w 0.94
Re: Need help with BootLace?
« Reply #3 on: September 05, 2011, 08:15:49 PM »
In that case is there a .deb for iokittools? I need the Zephyr extraction but can't get it without Cydia
That I don't know. Maybe someone else or Google/Bing can be more useful.
Help Google takeover the world. Use Android on your mobile devices, use Chrome Browser, use Chrome OS!!!  Sell your souls to Google!
Useful links:
FAQ - http://www.idroidproject.org/wiki/FAQ
User Manual - http://www.idroidproject.org/wiki/User_Manual
Recovery Mode - http://www.idroidproject.org/wiki/DFU