Author Topic: how to update openiboot from 0.1 to 0.1.2  (Read 284 times)

Offline Zdzirek

  • Member
  • Posts: 5
  • Karma: +0/-0
    • View Profile
how to update openiboot from 0.1 to 0.1.2
« on: October 05, 2010, 08:38:25 AM »
Hi.
Can You tell me how to update openiboot from 0.1 to 0.1.2 in few steps?
Maybe is there some automatic installer?

Offline nickp666

  • Administrator
  • Member
  • *****
  • Posts: 595
  • Karma: +41/-1
    • View Profile
    • http://www.nickpack.com
  • iDevice: iPhone 3G
  • iDroid Version: Bleeding Edge
  • Jailbreak: redsn0w
Re: how to update openiboot from 0.1 to 0.1.2
« Reply #1 on: October 05, 2010, 08:42:32 AM »
follow the install procedure as if it was a clean installation, it will upgrade itself :)
http://dev.idroidproject.org - iDroid Project Community Issue Tracker

http://idroid.nickpack.com - My iDroid File Dump

http://github.com/iDroid-Project - Repos

Offline Zdzirek

  • Member
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: how to update openiboot from 0.1 to 0.1.2
« Reply #2 on: October 05, 2010, 08:47:55 AM »
so..i dont have to uninstall old openiboot?
just install the new one on existing? 

Offline nickp666

  • Administrator
  • Member
  • *****
  • Posts: 595
  • Karma: +41/-1
    • View Profile
    • http://www.nickpack.com
  • iDevice: iPhone 3G
  • iDroid Version: Bleeding Edge
  • Jailbreak: redsn0w
Re: how to update openiboot from 0.1 to 0.1.2
« Reply #3 on: October 05, 2010, 08:54:14 AM »
yep :)
http://dev.idroidproject.org - iDroid Project Community Issue Tracker

http://idroid.nickpack.com - My iDroid File Dump

http://github.com/iDroid-Project - Repos

Offline ttk2

  • Member
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: how to update openiboot from 0.1 to 0.1.2
« Reply #4 on: October 11, 2010, 11:09:58 PM »
I am also attempting to update from .1 to .1.2 and at step 13 i always get this error.

!<filename>[@<address>] to send a file, ~<filename>[@<address>]:<len> to receive a file
---------------------------------------------------------------------------------------------------------

Despite attempts on both 32 and 64 bit lunix i can never avoid this.