Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Vances

Pages: [1] 2
1
iPhone 2G / Re: How to run vision 1.6 on lastest openiboot?
« on: December 07, 2010, 05:45:46 PM »
Oh, I have finally fixed the problems  and run on the leastest openiboot very well!  8)

Thanks a lot!

2
iPhone 2G / Re: How to run vision 1.6 on lastest openiboot?
« on: December 07, 2010, 04:27:41 PM »
Oh! I see! So if need make a new kernel for 1.6 run on lastest openiboot? Yea, I like 1.6 more than 2.2, I intergrated gapps in 1.6 and run well (but on old openiboot). Why do not supporte 1.6? I think it should be perfect! ;D

3
iPhone 2G / Re: How to run vision 1.6 on lastest openiboot?
« on: December 07, 2010, 04:01:50 PM »
Ok, if I use the original ramdisk.img and android.img.gz from planetbeing's 0.2 release, the openiboot should show:

Code: [Select]
Warning: unable to open an inital console.
ftl_sync End
ftl_sync End
Kernel panic - not Syncing: Attempted to kill init!
[<c002ff78>] (unwind_backtrace+0x0/0x154) from [<c0306a40>] (dump stack+0x18/0x1c)
...

This is why I try to fix the android.img.gz for 1.6 run on lastest openiboot.

4
iPhone 2G / Re: How to run vision 1.6 on lastest openiboot?
« on: December 07, 2010, 01:28:04 PM »
I have edited the android.img. I try to replaced the "init" file from 1.6's ramdisk.img, and gzip file again. Now have a boot problem with firmware. The openiboot  always shows this text again and again, how to fix it?

Code: [Select]
libertas: unable to obtain help firmware,trying again...
libertas_sdio mmc0:0001:1 firmware: requesting sd8686_helper.bin
pcf50633 0-00e6: Y:3859, L:51
pcf50633 0-00e6: Status: 0, charging: 0.
pcf50633 0-00e6: Status: 0, charging: 0.
pcf50633 0-00e6: Status: 0, charging: 0.
pcf50633 0-00e6: Status: 0, charging: 0.
pcf50633 0-00e6: Status: 0, charging: 0.
pcf50633 0-00e6: Status: 0, charging: 0.
multitouch: cound't get a-speed firmware, trying again...
iphone-multitouch iphone-multitouch: firmware: requesting zephyr_aspeed.bin

Please pay attention to this: How to integrate the  Android 1.6 's ramdisk.img files to the lastest MoJo's android.img? I found the problem with no signal was caused no ramdisk.img  (with signal firmware for 1.6). Thanks again! :D
 

5
iPhone 2G / Re: How to run vision 1.6 on lastest openiboot?
« on: December 04, 2010, 01:36:54 PM »
I see, thanks a lot! I use 2g to try Android 1.6 run on lastest openiboot.  I just replaced the android.img.gz file of MoJo 1.0.4 and loaded in Android OS successful, but no signal. I think maybe need edit the android.img.gz file for support the vision Android 1.6. But I don't know how to do that. :-[ (If use original android.img.gz file , the lastest openiboot will show  "kernel panic", also can not load in Android OS)

I use Quadra openiboot and your #51 kernel file, 1.6 works very well! I just want to find a way to  run 1.6 on lastest official openiboot well. :)

6
iPhone 2G / Re: How to run vision 1.6 on lastest openiboot?
« on: December 04, 2010, 04:16:51 AM »
Hello, I use planetbeing's idroid-0.2-2g.  If I just put all files in idroid folder, that can not load in Android OS and also showed with kernel panic. So I try to replaced the android.img.gz file of MoJo 1.0.4. That seems ok, but have two peoblems - no signal and sdcard. How to fixit?

By the way, I want to enlarge the system.img of idroid-0.2-2g to 100M, how could I do? I try to use the system.img of MoJo 1.0.4, deleted all files and copied all files from system.img of another idroid-0.2-2g. It works well, but the Wifi connection has problem. I 'm very confused why the wifi always connect fail.  (My wifi network has no peoblem! In this part i use old openiboot vision. The system files are all in the  /private/var).

Thank you very much! :)

7
iPhone 2G / How to run vision 1.6 on lastest openiboot?
« on: December 03, 2010, 01:10:19 PM »
I try to replaced the android.img.gz file of MoJo 1.0.4. It seems ok, but it has no signal and sdcard. How to fix it?Thanks!

8
Bootlace / is there anyway except use bootlace to set openiboot timeout?
« on: December 02, 2010, 01:57:05 PM »
is there anyway except use bootlace to set openiboot timeout? ???

9
Release Announcements / Re: iDroid MoJo 1.0.4.1 Release Announcement
« on: November 30, 2010, 05:35:56 AM »
Hello, the kernel for usb, but i need adb via wifi. Cound you upload to iDroid File Mirror? Thanks! :)

10
iPhone 2G / How to set openiboot timeout in console?
« on: November 26, 2010, 03:28:54 PM »
How to set openiboot timeout in console? except use bootlace. Thanks! :-*

11
Release Announcements / Re: OpeniBoot 0.2 - Tools & Windows Drivers
« on: November 25, 2010, 05:33:03 AM »
Well Done! How to install the windows drivers for the USB OpeniBoot console? ;)

12
iPhone 2G / Re: Need NOR backup file For 2G
« on: October 16, 2010, 07:22:29 AM »
Yea, you are right! I have edited the bin file and fixed the model and serial number. But still can't find the way to fix ringer (headphones) problem... :-[

13
iPhone 2G / Re: Need NOR backup file For 2G
« on: October 15, 2010, 08:41:29 AM »
I see, I have restored  the IOS in iTunes through several times. it never change, i have no idea. The only way  ask someone to use his backup file to restore my nor.  Don't worry about my iphone, I wanna try , so i just need the nor backup file and please upload for me! Thanks again!

14
iPhone 2G / Re: Need NOR backup file For 2G
« on: October 15, 2010, 08:02:49 AM »
Yes! Could you upload the file for me? Thanks. I use iPhoDroid's NOR backup software to backup my NOR. I think cause the software. After restored my nor,  my iphone with problems... such as the model and serial number has gone, the volume setting shows with headphone (never use). So i need nor backup file to restore my iphone. Thanks you very much!

15
iPhone 2G / Need NOR backup file For 2G
« on: October 15, 2010, 07:30:21 AM »
I have problem with my NOR.  Who can upload a NOR backup file from iPhone 2G for me,  please ASAP? Thank you very much!!  Now i can't make any call, it's silent. It cause when use volume setting buttons that always shows with headphones, but i never use it!

Pages: [1] 2