Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - jack

Pages: [1]
1
Release Announcements / Re: iDroid MoJo 1.0.4.1 Release Announcement
« on: December 02, 2010, 02:43:53 AM »
I had the same problem with adb tool, my workaround was to configure manually "IP settings" (IP address, Gateway, DNS, etc) for my WiFI network.
Where do i go to edit the "IP Settings" ?
Thanks
Follow the menu "Settings" --> "Wireless & Networks" --> "Wi-Fi settings", now press "home button", select "Avanced";  here you can modify the IP settings.

2
Release Announcements / Re: iDroid MoJo 1.0.4.1 Release Announcement
« on: December 01, 2010, 12:40:31 AM »
I had the same problem with adb tool, my workaround was to configure manually "IP settings" (IP address, Gateway, DNS, etc) for my WiFI network.

3
iPhone 2G / Wi-Fi firmware lost after install 1.0.4.1 and DNS fail
« on: November 30, 2010, 02:50:42 AM »
With Bootlace 2.1.3 I removed iDroid 1.0.3, so this deletes the files from idrod and firmware folders, after I installed iDroid 1.0.4.1 but firmware folder only has multitouch firmware files, WiFi firmware files wasn't copied.

Is that a Bootlace or iDroid 1.0.4.1 bug?

I copied manually files in to firmware folder, but when I turn on Wi-Fi radio, this message appeared "Unable to scan for Networks"
I had to reboot twice to display the Wi-Fi connected.

In other hand, ping to IPs work fine but to name (www.google.com) fail, may be is a DNS problem.
I configured manual data connection ( IP, Gateway, DNS1 ), and all work fine.

That a bug, may by DHCP.

4
Release Announcements / Re: iDroid MoJo V1.0.3 Release Announcement
« on: November 13, 2010, 07:46:02 PM »
WIFI only work one time after boot iDroid in 2G

Testing on iPhone 2G 3.1.3 with MoJo 1.0.3, firmware extracted with Bootlace 2.1, with SSID broascast disabled:

a. When the Wi-Fi radio is ON while booting of iDroid,  this connects correctly to my  Wi-Fi network configurated,  Wi-Fi icon appears in notification bar  and I can navegate on internet. If I turn off and turn on Wi-Fi radio, its behavior is like test c.


b. With the Wi-Fi radio turned off while booting of iDroid. I turn on the Wi-Fi radio using any three switches exist, iDorid connects to my WiFi network, Wi-Fi icon appears in notification bar and  i can navegate on internet. I can do this only one time, because if I repeat this, its behavior is like in next test.


c.
- After that iDroid is booted with the Wi-Fi radio turned off or turned on
- On menu "Settings->Wi-Fi Settings".
- I turn off and turn on radio (twice or more)
- This show "scanning.." and dissapears,  but finaly not show any Wi-Fi broadcasting or connected.
- I lock the screen (power+home) or  waiting few second the black screen and then I unblock this.
- My Wi-Fi Network appears in status "Connected", but the Wi-Fi icon not is in notification bar and i can't navegate on internet

I tried the solution posted on bug #97 about DHCP problem with pid file, but this not work.

For tests I used Wi-Fi network hidden (no SSID broadcast).

I tried with open Wi-Fi network (SSID broadcasti) and this work fine.

With logcat, I found:
W/wpa_supplicant(   336): Failed to initiate AP scan.

Thanks...




5
This shorcut can be used in 2G too, copying in /private/var/mobile/documents/bootlace the correct idroid release (http://idroid.nickpack.com/iDroid/official/iDroid-Project/2G/iDroid-1.0.3-MoJo-2G.tar.gz), using scp command from your PC (copy over ssh). 
This idea is useful when you reinstall frecuently idroid.

Pages: [1]